Particle Soft » Jump to Bottom
 

Knowledge Base
Quickly solve problems and get answers to frequently asked questions...

Article #14

Question:
What version of GD do I need?

Answer:
2 ideally, as new as possible. Some support for things was only made available in later versions so if you are running an old version it's recommended you upgrade.

Software:
Particle Gallery

Versions:
All


Particle Gallery
The rating box only appears on certain images
Why does the box that allows users to rate images only appears on certain images?
I get an Warning: fopen() [function.fopen]: SAFE MODE Restriction in effect error
SQL injection vulnerability in viewimage.php
What version of GD do I need?

Valid XHTML 1.0! Valid CSS!

Particle Soft   » Jump to Top