Particle Soft » Jump to Bottom
 

Knowledge Base
Quickly solve problems and get answers to frequently asked questions...

Article #16

Question:
SQL injection vulnerability via version variable

Answer:
This was a bug that was fixed in version 1.0.3. Upgrading will close the security hole.

Software:
Particle Wiki

Versions:
1.0.0 - 1.0.2


Particle Wiki
Why can't I get images to work?
When I revert a page, the old code still shows up in the edit box
When I revert a page the reason for reverting is cut short
SQL injection vulnerability via version variable
I am unable to log in to the admin panel

Valid XHTML 1.0! Valid CSS!

Particle Soft   » Jump to Top